Welcome to Discussion Forum, where you can ask questions and receive answers from other members of the community.

opencart: Favicons are not showing up, if redirected the admin cannot log in

1 like 0 dislike
as suggested in the title, the site is working properly, but if i access it with the www. the favicons are not showing up, if i access the site without the www. the favicons show up fine. I tried redirecting all the users to the site without the www. with the help of the .httaccess file, but then the admin can't log in, the admin works only throught the www.site. I tried to change the config.php file, but with no luck
asked Mar 20, 2017 in Opencart by harsh (8,710 points)

2 Answers

1 like 0 dislike

Replace the favicon icon link in head of the html pages of your site with the following. Also the path of icon file should start with www - 

<link rel="icon" href="your_path_to_icon_file" type="image/x-icon">

answered Mar 22, 2017 by rsharma (360 points)
0 like 0 dislike
Hi,

Please revert all the changes you have made in your template file and follow the below steps

1.  Login into admin panel.

2. Go to System > Settings, select your store and click on edit icon.

3. Now go to "Image" tab from there. Now you will see store logo and icon as two images.

4. Click on icon and change it by uploading new file. After changing please check your website. It should show up now.

 

Hope it will help.
answered May 30, 2017 by teo.arjun (2,610 points)

Related questions

1 like 0 dislike
0 answers 176 views
0 like 0 dislike
1 answer 18 views
18 views asked Feb 17, 2017 in Opencart by harsh (8,710 points)
0 like 1 dislike
0 answers 131 views
131 views asked Jun 7, 2017 in Opencart by harsh (8,710 points)
1 like 0 dislike
1 answer 442 views
1 like 0 dislike
1 answer 114 views
114 views asked May 3, 2017 in Opencart by harsh (8,710 points)
...